No Syncthing package for armhf edge branch

2 posts / 0 new
Last post
#1 Sat, 2017-12-02 16:03
5HCfXN
  • 5HCfXN's picture
  • Offline
  • Last seen: 1 week 8 hours ago
  • Joined: 2017-12-02

Hey, I want to install Syncthing on my Rpi3 but there doesn't seem to be any way to install it from the official repos (as you can see here) if you use the edge branch. Thanks.

Sat, 2017-12-09 11:51
5HCfXN
  • 5HCfXN's picture
  • Offline
  • Last seen: 1 week 8 hours ago
  • Joined: 2017-12-02

Today I tried compiling Syncthing following the official documentation (which you can find here). Unfortunately the building process failed due to some missing libraries if I remember correctly.

After searching the contents of packages, I found out that Syncthing is actually available for armhf under the syncthing13 package. Only problem with this binary is that it's not the latest version, as stated by the package's name: syncthing13 (0.13.10-r2 at the time of typing this).

Log in or register to post comments