Kodi for Raspberry pi 3 armhf? Alpine Linux

2 posts / 0 new
Last post
#1 Wed, 2018-02-07 14:35
Apophis
  • Apophis's picture
  • Offline
  • Last seen: 2 months 2 weeks ago
  • Joined: 2017-12-22

Hi! I cannot find Kodi for raspberry pi 3 Armhf

ERROR: unsatisfiable constraints:
  kodi (missing):
    required by: world[kodi]<code>
 
uname -a
Linux rpi 4.9.76-0-rpi2 #1-Alpine SMP PREEMPT Wed Jan 10 21:43:17 UTC 2018 armv7l Linux

Any ideas?

Wed, 2018-03-28 11:35
jodumont
  • jodumont's picture
  • Offline
  • Last seen: 2 weeks 2 days ago
  • Joined: 2018-02-06

as you could see here : https://pkgs.alpinelinux.org/packages?name=kodi&branch=edge
you need to active the edge repository than your apk add kodi will works

for that edit your /etc/apk/repositories
and uncomment repo you need which is in that case edge/community

for more info : https://wiki.alpinelinux.org/wiki/Enable_Community_Repository

Log in or register to post comments