... unable to install 3.4/xen to dl380g4 ... clocksource(???)

1 post / 0 new
#1 Tue, 2016-06-28 11:11
  • troubleticket's picture
  • Offline
  • Last seen: 1 year 8 months ago
  • Joined: 2013-06-21

(cross-posted from Forum Installation, 2 weeks --- no response)

Hi Forum/Support,

it's admittedly an elderly piece of hardware I'm dealing with, but it works perfectly with alpine3.0 ... unfortunately this release reached EOL last month.
Two weeks ago I tried to update to 3.4, but I couldn't even get the installation to boot completely.
After switching to -and then complaining a bit about problems with- the clocksource tsc, the kernel opens an emergency console, and that's it ...

I tried to override the clocksource with whatever kernel-boot-parameter I could guess, but without result.
(stopping bootloader with ESC, followed by entering: "xen-grsec clocksource=")

My questions:
Could it be possible, that the xen-grsec kernel is translated without the ability to take (these) parameters into consideration?
If so, do I have to recompile the kernel and remaster an install-CD, are there other chances, or am I totally wrong ...?

@alpine-developer-/maintainer-team: Thank you for this great lean distro!!!

Joachim -Joe- Weber