openssl CVE-2016-2180

1 post / 0 new
#1 Mon, 2016-08-29 02:36
sword
  • sword's picture
  • Offline
  • Last seen: 5 months 3 weeks ago
  • Joined: 2016-08-29

Do alpine have any plan to fix this vulnerable?

Below link is a patch to fix this vulnerable:
https://github.com/openssl/openssl/commit/0ed26acce328ec16a3aa635f1ca37365e8c7403a